Low Level Fatal Error

During multiplayer gameplay, I will encounter this error roughly every 20 minutes, which causes the game to crash and close. This obviously makes it very difficult to play. Pictures attached of error and DXDIAG.

0_1527473472225_Low Level Fatal Error Deathwing.PNG 2_1527473559489_DXDIAG System.PNG 1_1527473559487_DXDIAG Sound.PNG 0_1527473559487_DXDIAG Display.PNG

Hi. Throw in logs files if you can so support will not ask you for it. https://forums.focus-home.com/topic/184/how-to-report-a-bug not that it changes anything but will save some time.

A. Please update the driver of the REALTEK HD audio device:

  1. Click https://www.techspot.com/drivers/driver/file/information/18084/
  2. Click on the button 'Windows 64-bit only' under 'Download options:'.
  3. Save and run the application '0008-64bit_Win7_Win8_Win81_Win10_R281.exe'.

B. Please check that the game is correctly installed:

  1. Run Steam.
  2. Right click on 'Space Hulk: Deathwing - Enhanced Edition' under LIBRARY and click 'Properties'.
  3. Click the tab 'UPDATES'.
  4. Uncheck 'Enable Steam Cloud synchronization for Space Hulk: Deathwing - Enhanced Edition'.
  5. Click 'CLOSE' and run Space Hulk: Deathwing - Enhanced Edition.

[1_1527519468965_UE4Minidump.dmp](Uploading 100%) [0_1527519468965_CrashContext.runtime-xml](Uploading 100%) I completed those tasks. Crashed within the first 5 minutes of being in a game.[1_1527519456693_UE4Minidump.dmp](Uploading 100%) [0_1527519456692_CrashContext.runtime-xml](Uploading 100%)

I have attached the most recent crash log, and the last one from yesterday before updating sound drivers.

Apparently attaching here doesn't work.

I have uploaded all of the crash files here:


Help me Focus-wan Kenobi....You're my only hope.

"Please help me 'cause" my game crashing "down, this pictures frozen and I cant get out."

@bakercompany86 said in Low Level Fatal Error:

Apparently attaching here doesn't work.

I have uploaded all of the crash files here:


Always the same error: Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - HUNG)

  1. Open 'Windows Explorer' or 'File Explorer' from the taskbar.
  2. Open the Local Disk '(C:)' under 'Computer' or 'This PC'.
  3. Open the folder 'Users' then the folder of your Windows username.
  4. Open the folder 'AppData' then the folder 'Local'.
  5. Delete the folder 'SpaceHulkEnhanced'.
  6. Test.

Otherwise, please test with the NVIDIA Display Driver 382.05:

  1. Click http://www.nvidia.com/download/driverResults.aspx/118514/en-us
  2. Download the application '382.05-desktop-win10-64bit-international-whql.exe'.
  3. Uninstall the current NVIDIA driver from Settings > Apps > NVIDIA Graphics Driver > Uninstall.
  4. Restart the computer.
  5. Run the application '382.05-desktop-win10-64bit-international-whql.exe'.
  6. Uncheck 'NVIDIA GeForce Experience', '3D Vision Controller Driver' and '3D Vision Driver' (if available) under 'Custom installation options'.
  7. Check 'Perform a clean install' and install the driver.
  8. Run the game and click Options > Video > Auto Config > Apply Settings > Back.
  9. Test (you should start a new campaign for the same problem in solo mode).
last edited by FHI HelpDesk

First suggestion did not work. Although now I know that deleting appdata will delete all of your multiplayer progress (so be warned, readers).

Installing 382.05 now, to see if that will remedy the issue. I will report back shortly.

Neither of those suggestions worked.

Please advise.

Crash is the same, log available if needed.

Hi, I just wanted to chime in here because I was having this exact issue and I found a way to fix it.

I'm using a factory overclocked GTX1080Ti, and sometimes the overclock causes issues in games (War Thunder, Total War: Warhammer 2, etc).
I set my card to default (power and temp settings) and then underclocked the core clock by -150, and underclocked the memory by -300.

Nothing else had worked for me up until I tried this. Clean install of new drivers (using DDU), clean reinstall of the game, deleting the appdata folder, removing cloud sync, updating other drivers, disabling unused sound devices, etc etc. I would always get the fatal error within a few seconds of loading the game. After doing the severe downclock, I played for about an hour without an issue. Totally fixed.

Even if you've tried downclocking already, or if you don't have an overclocked card, give this a try. Try to make the downclock relatively severe (use my numbers as a starting point). For instance, when I downclocked to -50 on the core clock and -100 on the memory, it did NOT fix the issue. Only a very steep underclock did the trick.

Hello Zero311. I am using a GTX 660 Ti, which I believe is factory overclocked. I'll try what you are suggesting. Thank you. This is still occurring quite frequently. Usually within 10 minutes of gameplay.

It does not appear that my card is factory overclocked at all. I could still try downclocking it a bit? The game runs fine other than the Fatal Error crashes.

What's really odd, is when it crashes with Fatal Error, it will happen within 10 minutes, and happen repeatedly if I do not reboot my machine.

And then there are some nights, like last night, where I go through several missions consecutively, playing for more than an hour or two, and it doesn't crash...

Still open to suggestions here...

Same problem here, but using a 1060 6Gb. I should play in medium settings to avoid the ue4 error, but for sure my 1060 can run maximum settings, in fact it do until game crashes.

Is support still working on fixing bugs or they will leave this stuff unsolved forever?

I solved this issue on my 1070 by disabling 'Image Sharpening' by setting it to off. I did this by setting up a separate profile for spacehulkgame.exe.