Missing relic affects major relic spawns, and prevents you from completing your campaign set

As per video below: all relics except one; 4 out of 5 collected on Chapter 9; bug stops the last one spawning, and hence prevents completing the campaign set, and unlocking the Time Lord trophy

Youtube Video

Apparently should not occur: https://forums.focus-home.com/topic/7032/major-relics-not-saved-between-campaigns/3

"They (relics) have fixed spawn points in the solo campaign ... which means online guides are accurate for the campaign.
To our knowledge, the "missing relic bug" only affects a few minor relics, which means it won't prevent you from completing your campaign set. "

Any sort of workaround would be appreciated.
eg: should restarting the chapter work (I've tried, and does not appear to help); reloading the previous chapter 8, finishing, then trying chapter 9 (also tried, didn't spawn it); and more importantly, if I start a new campaign, will that be glitched too?
As it's the very last chapter, it'd be nice to know before I run thru the whole thing again.

last edited by Stinja

Good thing I added that "to our knowledge" I guess... 😁 🔫
If you don't want to hunt these relics over again, might be wise to focus on Special Missions while we try to figure this out. Thank you for the video, it helps a ton.

last edited by StreumOn - F8

I've run through the SP campaign again, got one glitched "missing" relic on chapter 8 (the south-most one, in the big room), but a restart chapter made it reappear.

No bugs on Chapter 9, well only the bitey sort 😉 , got all relics, got the Time Lord Trophy, and then platinum popped straight afterwards - yay!

Now I can just chill and do multiplayer (although I do need to hunt arch-tempered Kirin in MHW).

Glad to hear that and congrats on getting Platinum @Stinja! Did you start your previous glitched campaign before transferring to the Enhanced Edition? That might explain why restarting from scratch fixed it.
Also do you still have a save file from said previous campaign? That might help us figure out what went wrong.

Presumably you are talking about PC pre-EE saves?

I'm on PS4, hence trophies (not Steam achievements), so I never did anything manually with saves. If saves created before the day-1 patch are pre-EE, then no, I only started playing after it downloaded the first patch (i'm on disc if that matters).

I have a similar problem on the Steam version of the game. I played the campaign picking ALL the relics (major and minor), and in Chapter 9 I'm missing the relic "Tome of Truth" (the same of the video) - this is REALLY annoying, because I cannot get the Time Lord achievement. I tried to restart the chapter (often the game crash or freeze doing so, I can only safely restart the chapter if I load a savegame that is at the start of the chapter), but nothing. I tried to explore all the map, but it's not in another place. My game is EE only - I haven't imported my savegame from the "vanilla" version.
I tried to start another campaign, but the reliquary is all empty - the game doesn't recognize the relics that I have already collected in the previous game. Btw, thanks to the stupid autosave system, now I don't have a chapter 8 savegame of the previous champaign anymore (seriously, a chapter select and a centralized reliquary is too diffucult to do?). So, if I understand correctly, my only chance to get the Time Lord achievement is to restart the campaign from the beginning, and pray the dark gods that I will not encounter this bug? This is really, really, really, really stupid. This bug will be patched or I can uninstall the game?

last edited by Hyo

Thank you @Hyo and @Stinja for the details! My bad @Stinja, of course it's post EE if you're on PS4 😅
Could you guys (or anyone else facing this issue) please upload your saves here via a cloud storage service so we can look at what went wrong? (PS4 users will need to transfer them to a USB device first).
Where to find save files on PC: go to C:\Users(your username)\AppData\Local\SpaceHulkEnhanced\Saved\SaveGames and upload all the autosaves that are affected by the bug (their names should match what is displayed in the game menu)
How to transfer saves from a PS4 to a USB device: https://youtu.be/5QlwHrL9M80?t=1m8s

This is the link:


"Autosave3" is my last savegame of the Chapter 9 (I overloaded the last generator, and now I need to reach the teleportation zone). I'm missing only the bugged relic (so 4/5 on the map).
I included also another savegame, "consolestory" - same story situation (last generator overloaded, I need to flee), but I didn't get one of the major relic on the map (a mantle, if I remember correctly, the relic that is at the end of a dead-end corridor near my location, beyond a door), so I'm at 3/5 on the map. If you need other saves, I have maybe a savegame before overloading the last generator.

@Hyo that's perfect, thank you very much! 🙏

We seem to have found a fix and it is being tested, hopefully it'll be ready for the next patch. No ETA though, sorry.

@streumon-f8 said in Missing relic affects major relic spawns, and prevents you from completing your campaign set:

We seem to have found a fix and it is being tested, hopefully it'll be ready for the next patch. No ETA though, sorry.

Thanks. Do you know if this fix will affect exiting savegames or we (I) will need to replay the campaign?

This bug is still present in EE on PS4, download version, 100% up to date. It is 2019.

Interestingly, one of my relics went "missing" during my many restarts in mission 9 trying to get the blades (last one on list) to reappear. And I cant go back to mission 8 and try again, for obvious reasons.

Noticed the "died after picking up and wont come back" bit last night on twitch. I know I was tired, but picked up everything else on the map before going to bed and had one artifact missing in the reliquary... I had 100% pickup throughout the SP. The blades which spawn behind the pipe to the left when entering map 9. I'll rewatch my video later, but I searched the entire map just to be sure before reading forums for answers.

I'd be sorry for thread necro, but as a programmer I find that this sort of thing shouldn't even be happening, central reliquary or not. As the artifact spawns seem randomized (just got a minor in place of the blades now) seems like a central would fix the possibility. The disappearing relic upon mission reset seems a major programming error, some sort of race condition

twitch.tv/khyeron for a playthrough 8/9.