Vampyr (PS4) Blackmail in Whitechapel quest bug, can't continue story, got stuck

@trekov You'll need to do this:

Go to the Xbox Home section of your Xbox.
Navigate through the menus until you find the settings menu.
Select the option titled System.
From here you should see another option titled storage, select this option.
There should now be a drop down list of storage devices currently connected to your Xbox One as well as the Xbox One's actual hard drive.
For the purpose of transferring game data from your Xbox One to a USB drive you will be copying data from the Xbox One hard drive.
Choose the type of data you want to copy from the list available.
Select the data you want to copy.
If you want to copy more than one file at a time then click the option titled 'Copy or move multiple items using the transfer content option'.
Select the storage device (the USB drive) that you are transferring the data to.

@Iyagovos I'm having the same problem as the recent Xbox users you've replied to and thought I'd let you know Xbox got rid of that feature for us. We can no longer move our save data to USB'S to "prevent cheating in games" that was the reason they used at least. It's now all located in a cloud we have no access to. All we can do is move full games to external hard drives. So I guess us still having the issue will have to cross our fingers this next patch fixes it?

@neet Ah, I had no idea.

We'll still be looking into it, don't worry - just a little more difficult without an affected save file.

Hi I am new here, but I have owned Vampyr since it launched and was enjoying it alot however I've encountered this same quest bug during Blackmail in Whitechapel where upon the loading of the eavesdrop where darius and nurse crane speak, nurse crane does not load. After the cutscene the objective reads investigate Darius actions. It's the same result as everybody here. I cannot continue the quest. So anyway, I started a new save. All on xbox one s by the way. I started a new game on a new save and wouldn't you know, the same exact quest bug is activated. I've been waiting a month like alot of other people for a patch, or at the very least an answer. The game and story have been enjoyable and it has made this glaring amount of time, waiting to be able to actually play my 60$ video game quite sad.
In each instance the game started loading Whitechapel, my game froze and disabled my ability to run. Then once that stopped I couldn't talk to any citizens. No prompts. I could only open darius' door and activate the eavesdrop sequence.
Please update me on what's going on AND fix this. Thank you.

@Iyagovos do you still need an affect save, I'm on xbox but I will happily copy mine and send it to you if you still require it

@bonkeex Hey there,

If you're willing to provide it, it would help.

Hi Iyagovos, any news on a fix? I loved Life is Strange, it was one of the best stories I've ever had the pleasure to experience and I wanted to support Dontnod for branching out and bought Vampyr recently on the PS Store. I hope you guys can find a fix soon or I'll have to grapple with Sony to try and get a refund. Thanks in advance.

@gamer1wraith The team are continuing to look into it, but I don't have a fix for it yet 😞

Thanks for providing your save file, I'll pass it along as well.

If you're continuing to see this issue, could you please let me know the steps that you took before getting to this sequence? @Gamer1wraith, as you played this recently, you may be able to do this most easily. Did you do anything out of the ordinary?

Every time I load in the bug is present. Before this save however, the first time I arrived in Whitechapel, I couldn't talk to anybody on the street. Darius answered the door and when I went to investigate, the eavesdropping spot by the gate appeared, but Crane was invisible. After that finished, I noticed that I still couldn't talk to anyone so I quit, hoping for a quick fix and when I re-entered the game, I could talk to people but, as others have said, Darius just stands by the door, not moving and there's no eavesdropping spot available. I can't remember doing anything out of the ordinary, I had completed a number of side missions before this though, not sure if that would have any effect. Thanks for the fast reply!

still not fixed. having the same problems.

@gamer1wraith It sounds like you're able to reproduce the issue each time you play the game?

Would it be possible for you to provide a save file before you reach the issue? This will help us identify what's wrong. Progressing until the choice with Sean Hampton and then providing the file would be incredibly helpful.

last edited by Iyagovos

Sorry, I've had a really busy few days but no, I only have the one save at the moment. I'm going to try and blitz through another save tonight and will let you know if I have the same problem.

Multiple saves here, the issue is very persistent.
Not able to get a save from my xbox unfortunately.

Hi guys

Just encountered the bug on sucks
I replayed the game again, and backed up my files just before the bug. Luckily the second time around it did not occur.
So I'm sharing my save that's just before the bug, I'm at the hospital, level 9, reasonable stats, haven't spoken to almost any people, so it's a very clean save, did not embrace the Cox guy.
This is a ps4 save. Please select slot 2, because slot one is the broken one.
Good luck!
PS: The dev team can use the save as well, since the bug should be very clear for them in slot1.

I play on PS4, I have the exact same problem.
It's really a bug that stops all the desire to play.
Really absurd.
I thank you @royal-blue . I have no intention of restarting the game. Eventually I do not play it anymore.

What a waste of $60..
First time in my 24 years i have purchased a $60 game that wouldn't let me play it. I am 100% boycotting this game and focus home interactive. I am truly sorry for whoever else gives you there money.
What a complete disgrace.

any news on the topic? i got the "Investigate Darius Petrescu's actions" problem where red thing on the ground doesnt spawn near the gate so i cant progress into next stage of the quest. Is there any kind of save editor/cheat engine that would allow me to proceed?

Hi all,

This issue should have been fixed in the Difficulty update that we released on the 26th of Spetember, can you all confirm the platforms that you're playing on for me?

Well, just got here on PC version in steam, and i can't go any further. it says investigate Petrescu's actions, and he's stuck in an animation loop at the door, just knocking, over and over again. I walked away, came back. slept a night, reloaded a few times, and every time i go back to the gate, he'd be stuck in a repetitive animation with no red mist to trigger the cutscene.

But tonight i went up to the gate and stood there. Watched him knock over and over for about 3 minutes while typing this post with my investigation senses turned on, and eventually the nurse opened the door, then the red mist came up and i can now press A to trigger the cutscene. So it is fixed, just need to be a bit patient for some reason.