Joined
Last Online
Recent Posts
posted in MudRunner - Modding read more

@Forces I got it thanks. The light wave option wasn't checked

posted in MudRunner - Modding read more

My selections for import stop at scalable vector graphics. I do not have an option for light wave. I believe I have Blender 2.79b Is that the problem? I also I have the addon import/export stx exporter checked. like at 1:00 in the video.

posted in MudRunner - Modding read more

@Fatboy It works now thank you.

posted in MudRunner - Modding read more

I've been working on a map and I'm having problems with it working when I add Nix and Spuns rocks. I can put my map on the workshop and play it but if I add the rocks it doesn't work.

posted in MudRunner - Modding read more

Whats up guys? I was watching the first tut video (pg. 3) and was following along until 7:04 where Forces click the lightwave Object.lwo link, My blender doesn't have that option sooo what do I do? thanks in advance.

posted in MudRunner - Modding read more

Sure enough it works. I was over complicating things.

posted in MudRunner - Modding read more

@RoughRider lol. O ok I think I get it now I was getting a few files from some other folder and putting them in there. Thanks

posted in MudRunner - Modding read more

Here is some game play of the map I'm playing around with its a WIP map. Its my first map so yea its going to need some tweaking and what not.

Youtube Video

Youtube Video

Youtube Video

posted in MudRunner - Modding read more

How do I move my map from the prebuild folder to the mods folder in the editor? When I first started the map I was having problems and ended up building in the prebuilt section, now that I know that its supposed to be in the mods section I tried moving some files over but came up with some problems for a few hours lol. Just finally got it to where I can edit it again in the prebuild folder. (problems)- couldn't load water or mud files or sometimes the height file was a problem and couldn't edit it but it would show up. Anyways I can play my map if I install it manually in game just fine but would like to get it on the steam, and hoping I'll be able to add Nix/Spun rocks to the map I have them installed but when I use them I cannot play the map in game so they are left out for now. Also I haven't figured out how to blend the end of the roads together but I'm not worried about that yet,0_1548282797403_20190123060043_1.jpg its a work in progress. Thanks in advance.0_1548282806195_20190123060429_1.jpg 0_1548282814329_20190123060144_1.jpg ![0_1548282825281_20190123060144_1.jpg]![0_1548282846968_20181207011612_1.jpg]!0_1548282869477_20190123060334_1.jpg 0_1548282888459_20190123060349_1.jpg 0_1548282901222_20190123060429_1.jpg 0_1548282914233_20190123060538_1.jpg 0_1548282925786_20190123060750_1.jpg 0_1548282940839_20190123060929_1.jpg 0_1548282950882_20190123060940_1.jpg 0_1548282963357_20190123061436_1.jpg 0_1548282978160_20190123061457_1.jpg 0_1548283004667_20190123062209_1.jpg 0_1548283017194_20190123062339_1.jpg 0_1548283030518_20190123062552_1.jpg 0_1548283046128_20190123062716_1.jpg 0_1548283059694_20190123062726_1.jpg 0_1548283072162_20190123062822_1.jpg 0_1548283204296_20190123062958_1.jpg 0_1548283214536_20190123063739_1.jpg 0_1548283226436_20190123063904_1.jpg 0_1548283240335_20190123063907_1.jpg 0_1548283252273_20190123064018_1.jpg 0_1548283261631_20190123064146_1.jpg The last 5 or so picture with the trucks hooked up to the trees is to show how deep the mud is


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.