Posts made by ArchAIngel
posted in BFG:A2 - Technical Feedback read more

THANK YOU BASED ANONDIR.

I can SEEEEEEEEEE!

Now to replay the entire Imperial Campaign!

posted in BFG:A2 - Technical Feedback read more

Campaign, thank you for asking.

posted in BFG:A2 - Technical Feedback read more

When you have a group of warships going to the fight, the game auto-assigns you them if you have too many. Which, yes, is nice, but if I want to grab a bunch of Space Marines for a boarding action-heavy group, having just one CL is NOT a good time.

So a way to go "Okay, give me THIS from my Space Marine fleet, THIS from my Imperial Navy fleet, and THIS from the AdMech" would be very nice, as it fits as "Okay, I'm the Admiral, YOU go in first".

Technical feasibility unknown, but it makes lore-sense and would be a nice mechanic.

posted in BFG:A2 - Technical Feedback read more

After some testing, the issue is DEFINITELY the cutscenes. They're fubbernucked. Even after an integrity check came out clean. Plus side, skipping the cutscenes DOES work! So I can into shooting choas.

posted in BFG:A2 - Technical Feedback read more

Well now this is just odd, it showed me the in-engine cutscene with the Blackstone being rammed into Cadia, but nothing else.

Perhaps it is an issue with the movie player? musing Still, a good start!

posted in BFG:A2 - Technical Feedback read more

A-HA! I found the problem, it is the cutscenes! They are not loading properly!

If I hold Space, I can PLAY THE DAMN GAME!

Without story.

Which kinda sucks.

Devs pls fix.

posted in BFG:A2 - Technical Feedback read more

WELL NOW

Okay, I went directly into the folder and ran as Admin, and I got the following error:

Application load error V:0000065432

As a Steam Error.

THAT is curious!

And it occurs if I run it directly from the folder at all. Very interesting~

posted in BFG:A2 - Technical Feedback read more

Okay, home, it is still borked, but something new to note, my cursor also just... vanishes. Poof. When I hit the "Play the Campaign" button. I have checked, it is doing fine for memory and for CPU, but still, nothing going on. I will try one last idea, but I do not think it will work, directly running it in Admin mode.

posted in BFG:A2 - Technical Feedback read more

Just tried windowed, no difference. I'm uninstalling now, report back eventually.

posted in BFG:A2 - Technical Feedback read more

I'll try that over work, as I leave for work in 2 hours. No sense wasting DL time! I'll be able to respond to this iiiinnn.... 13 hours.

Probably.

posted in BFG:A2 - Technical Feedback read more

So I'd rather love to crack this game open and get at the juicy play inside, but there seems to be a minor problem.

When I open it up, go to New Campaign, go to the prologue, and hit Play Campaign...

Nothing happens. I can't click on anything, no video or music plays, it just animates politely and endlessly. I am on PC, Windows 10 N, with WELL past recommended specs.

Has anyone encountered this, and if so, do they know how to fix it? I would rather like to play the game, but the other two campaigns are locked behind said prologue.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.