Location
NSW, Australia
Age
21
Joined
Last Online

Signature

Former Alpha Tester & Forum Moderator for Battlefleet Gothic: Armada.
Veritatem Imperialis Team Member
Amateur Game Designer.
University of Newcastle Student.
Scion of Tzeentch
Servant of Slaanesh

About me

Former Alpha Tester & Forum Moderator for Battlefleet Gothic: Armada. I've been part of the Hobby for 14 years and I adore the warhammer universe to the point of insanity. As such it would surprise few of you who know me to be aware that I serve the Unholy Pantheon of four, being a devout follower in Tzeentch and Slaanesh especially.

Recent Posts
posted in BFG:A2 - Technical Feedback read more

@jellyfoosh said in Start Up Fatal Error - Suggested Fixes Not Working:

We noticed that you are currently running the game on an integrated intel HD graphics card. This is what is causing the problem, since it's below the minimum specifications for the game.

If you actually have a better graphics card but the game is still defaulting to the integrated card, please assign the Battlefleet Gothic: Armada II application to the Radeon display device:

I've tested this method, it appears that it didn't resolve the issue unfortunately. However, it looks like it won't be necessary.

@atomik said in Start Up Fatal Error - Suggested Fixes Not Working:

So, the dump files you send us suggest that the problem is linked with the screen resolution and/or the way the engine get and apply the resolution change.

So there's a thing you could try to avoid the game to force a resolution change at launch :
In your %LocalAppData%\BattlefleetGothic2\Saved\Config\WindowsNoEditor\Game.ini modify the following line (or add it if needed):
bFirstLaunch=False

Thankfully this worked wonders, game is now safely in the menu. Thank you so much for the help yet again Atomik, looks like I owe you twice now for getting Battlefleet Gothic running for me 🙂

The Emperor Protects, and Chaos Provides~

Cheerful Regards,
~Alexi

posted in BFG:A2 - Technical Feedback read more

0_1550479559734_Example Image 03.jpg

So, I've just downloaded BFG:A II today and have hit the same issue as I did with BFG:A I for seven months. On startup, the game is crashing without fail at the shown section in the image above.

I have attempted the Alt F4 trick that worked with the original game, alas no luck there. Additionally I have cleared out the appdata file and verified the file integrity via steam but that has also come up with no results.

System details are listed below in case that will provide some assistance. I hope I can get some assistance soon as I don't want a repeat of what happened with BFG:A 1.

0_1550479943735_part 1.jpg
0_1550479957832_part 2.jpg

Best Regards,
Alexi~


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.