Joined
Last Online
Recent Posts
posted in MudRunner - Modding read more

Guys I have a curious problem that never occurred to me, I'm making some trailers the first worked out ok, now in the second I'm having problem with the CDT, I always leave last, to test use a small BOX, with CDT being just the small box works normal, but then when I increase the game does not accept, has happened to someone? Is there anything that might interfere?

trailer2.jpg

posted in MudRunner - Modding read more

@Mexican_420 said in How to export correctly:

@Aureliovr
Sounds like you may also need to verify your pivots/origins. If your wheel mesh(es) are properly configured and oriented, and your pivots are all centered, and the mesh is at (0,0,0), then your wheels/tires should mirror properly in-game.

So it is correct (0,0,0), so I think it is the plugin error that makes the export, because once I got it, but I can not anymore, for this reason I wanted to know who uses 3Dmax to know the plguin which uses for export and which q configuration in the plugin, because for 3dmax there are 2 plugins that I know and have, but in none of them can I make the wheels and bones work correctly

Also bear in mind the hierarchy when performing transformations or rotations on your meshes (rotate the parent object and the child objects will also be rotated, but when you reset xform the child objects will reset to the original orientation and not the rotated orientation) so you may need to unlink the objects, then rotate, then re-link them after resetting xform. Screenshots would be helpful to diagnose the issue as well...

This issue of the hierarchy had not thought, then I will check, at the moment I do not have print from the screen, because I have given up time trying to make it work, but now I want to try again but for this I need the plugin to work correctly, a print of the configuration screen at the time of export, because following the guide that I have read several times does not work.
As I said before if you do not use bones, it exports perfectly.

posted in MudRunner - Modding read more

@Mexican_420 the mods are already done in the correct orientation, the bones together, for example the bone suspension rotates 90º on the X axis, the boneless is perfect, it is the same if I import a bone-ready model when I export in the game or the object turns 90º or is disfigured, I'm almost sure that it's the moment I'm exporting that is not in the correct configuration, the same is true for the wheels, I can not export just one model to the right and left side, I have to make a model for each side .

posted in MudRunner - Modding read more

@Forces I have already looked at several guides but none have a correct form, give me the link to see if I have already seen this guide

posted in MudRunner - Modding read more

I have a question, I have made some mods for the game, I use 3D Max 2015 and an exporter for .X files
all the models that do not have bones work normal, but I'm not able to export the models with bones that works in the game, whenever I use bones in the game everything is wrong, example in the case of the suspension, when it does not turn 90 degrees, it is all disfigured , I wanted an help to know which exporter of 3d max I should use, and what correct configuration in the exporter so that in the game it works.

posted in MudRunner - Modding read more

How do I put a mod from the spintires workshop to the mudrunner?
Changing a few lines in the XML file I know do but in case the mods of the workshop does not work
The workshop mods of the spintires meshes and textures stay in the root and the mudrunner is divided between the _m and _t folders
I already tried to make this division and it did not work, do you have to use the mudrunner editor?

posted in MudRunner - Modding read more

I already noticed this in some mods, the normal when braking is the vehicle to lower the front and lower back when it is going backwards, but in some mods to step forward and brake the rear lowering and walking backwards the front lowering when braking .
Why does it happen? What should be changed to make it normal?

posted in MudRunner - Modding read more

thanks but here only has two horns light or heavy, for heavy only ran above 8001 mass

posted in MudRunner - Modding read more

Every truck that makes the sound of the horn (honk_light) is from the uaz, how do you make the horn to be a truck (honk_heavy)?

posted in MudRunner - Modding read more

How to change a texture of a mod to look like the game. Aging texture.
I was told to convert the texture to PBR, could someone explain better how to do it? or indicate site or video?