Joined
Last Online
Recent Posts
posted in MudRunner - Modding read more

@spun
this thing is rad, look forward to seeing some gameplay with it

posted in MudRunner - Modding read more

While it is great that the new version will let me actually load maps into editor, it still will not allow steeper terrain like previous versions of STM. It will flatten out steep terrain.

Edit 8/12/18: For some reason unknown to me after a day the steep terrain now loads properly and not flat...

posted in MudRunner - Modding read more

@harrisonwc
Figured as much, haven't been on as much lately. I am guessing the editor got an update after STMv1.8.1 was released?

posted in MudRunner - Modding read more

@rcbuzz said in How to install SpinTiresMod (Mudrunner Plus) Enable Dev Tools on ANY map **SpinTiresMod Discussion**:

I have installed this new version of Stmod 1.8.1 (5/12/2018) with the editor latest beta version, and it works great with no problems at all.
With the previous version, the 1.8.1 Beta 5 I had that same error, it immediately crashes upon trying to load a map on the editor!!

You mean you opted into the public beta version for the editor? Because I am using the public beta version as well and cannot load any maps with STMv1.8.1

posted in MudRunner - Modding read more

I am having an issue loading maps on the editor with v1.8.1, it immediately crashes upon trying to load a map. Anyone else having this issue or know a fix?

posted in MudRunner - Modding read more

@spun said in Spun:

0_1542810848782_20181120210916_1.jpg

looking good!-

posted in MudRunner - Modding read more

@rufus said in How to install SpintiresMod (Mudrunner Plus) Enable Dev Tools on ANY map, Battery Winch and much more!:

HAS ANYONE SEEN THIS ? IT JUST STARTED SINCE NEW MOD INSTALL. OH AND I FIGURED OUT HOW TO ADD PICS🙃
alt text

It is an issue with the new STMod v1.8 and having any mud or using the mud tool.

I talked about it a bit above your post and also created a thread last night.

STMod v1.8 will for some reason not allow you to use the mud tool or load maps with mud and will always crash during the "InitBlockHeightmap" stage of the terrain rebuild. The only fix I have found to continue my maps was to revert back to v1.7.9

posted in MudRunner - Modding read more

@digital-x

I was thinking of doing the same but I as well speak zero Russian and google translate can only get you so close as to what you are trying to say. Hopefully some people in the Russian community figure this out soon and get in touch with him.

posted in MudRunner - Modding read more

@digital-x said in Map making crash when using "mud" tool, help?:

Yeah I'm baffled why 1.8.0 does that with mud.

Yea thanks for confirming that for me, was driving me nuts for an hour or two while I tried to find a solution.


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.