Joined
Last Online
Recent Posts
posted in World War Z - General Discussion read more

Try a blue tooth speaker or a USB headset

posted in World War Z - Technical Feedback read more

Sorry to hear that dude. I'd recommend you pick one up they are pretty cheap. 20$-30$. I tried with headphones doesn't work. branden is your card nvidia as well?

posted in World War Z - Technical Feedback read more

REHZIX84 suggested I run the game in windowed mode. Also I had to output the sound to my Bluetooth speaker or if you have headphones. By starting the game fresh in windowed mode with my speaker connected the sound is working properly now. Give that a try it should work I have the same issue as you

posted in World War Z - Technical Feedback read more

Yeah I used the audio output switch fix for Star Wars battlefront 2 EA. So doing some random things like this sometimes work out. Lol its so funny I ran this in startup in windowed mode while outputting to my Bluetooth speaker and it worked! so messed up that doing both would work out. I think these amd developed games have an issue with nvidias Realtek audio. Awesome suggestion btw. I would never think to run in
windowed md. considering its an audio issue.

Thanks for your help REHZIX84 😉

posted in World War Z - Technical Feedback read more

Tried that as one of my first steps. does nothing same issue unfortunatly.

posted in World War Z - Technical Feedback read more

I'm on nvidia so I'll check and see if that solution works. Thanks for the suggestion. Hopefully the outcome is good

posted in World War Z - Technical Feedback read more

My sound drivers are up to date with realtek audio. I do not use a headset.
I tried outputting to another device like a blue tooth speaker but, No sound. The only time I get sound us at the logo screen. Several others have the exact same problem on PC as I do. We boot up the game and hear the AMD ryzen logo but after nothing.

posted in World War Z - Technical Feedback read more

Got no sound first time playing the game. Looking for some help or my refund.


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.