Joined
Last Online
Recent Posts
posted in MudRunner - Modding read more

@mexican_420
yea im in no rush, I worked on it all today tho. I like where its heading.

posted in MudRunner - Modding read more

This map is inspired by spun and nix, their rock models will be used, and I only test my maps with there trucks.

Youtube Video

be kind, it's my first upload, and 7th attempt at a map.

here is a bit of an update on progress.
Youtube Video

posted in MudRunner - Modding read more

Wow this is looking Great, High-quality trucks for the wheeling maps that will be coming out.

posted in MudRunner - Modding read more

I have been having issues with geometry more then overlays at this point, overlays I figured out.

posted in MudRunner - Modding read more

I pushed throught the error, its gone for now.
but to recap as I was putting the cliff wall in screenshot 1 and 4, I was getting the error that is in screenshot 1.
I was not getting that error on any other section.. still not sure what that error means.

posted in MudRunner - Modding read more

look forward to the new truck, Cant wait to wheel on it.

posted in MudRunner - Modding read more

Im having errors pop up when trying to put another overlay of a rock cliff across from another overlay that worked.
error .h, 81 / h.71 are the common errors.
.h = hight?
0_1514559618527_Rockoverlayissue1.png
I keep deleting and trying again, reworking the geometry, rebuilding terrain etc.... but keep getting the error on the section on the RIGHT of the above picture.

other overlays that worked, above overlay on top of the cliff, no errors took less than 1 minute.
0_1514559764900_Rockoverlayissue2.png

This overlay saved to the bottom of the cliff, I have no idea why, but it worked....
0_1514559816257_Rockoverlayissue3.png

I deleted section 4, and I have no idea what caused the error... The error won't go away until you delete the section and rebuild terrain.

0_1514559864612_Rockoverlayissue4.png

Can anyone make a video on overlays?

posted in MudRunner - Modding read more

Ill make a post about my issue so others can search it up.

posted in MudRunner - Modding read more

@kent_bobo DUDE THANK YOU...
Im having rock slope issues, therock slope wont show up at all, any ideas?