Joined
Last Online
Recent Posts
posted in MudRunner - Modding read more

Pretty much at just a polishing stage now...minus the swampy area which I have no clue what to do with, I'm not a big fan of mud. Anyways if anyone is interested in test running this map and is willing to offer some feedback, good or bad it would be much appreciated, I've run this thing so many times everything looks the same. I would prefer to have people test it that will offer some sort of feed back, missing textures (dont think there will be any) missing distributions I.e. grass, bushes etc...I did so much bouncing around in this map I may have missed some small areas, I've used a couple different rocks so some opinions on how the rocks look together etc. All obstacles have been beat by at least one truck, some obstacles will require a buggy type vehicle but there are bypasses on most of them. If you're interested shoot me a PM with your Steam username and I'll add you so you have access. I would like to release this in the next week or so depending on how testing goes.

posted in MudRunner - Modding read more

Couple questions, and pardon my ignorance but...what is the purpose of the 2 fans in the back, typically they are there mounted onto an external radiator or some sort of cooler I.e. oil cooler, p/steering cooler for hydraulic steering setup? Also, why the propane tanks? Could you explain the propane/nitrous comment?

posted in MudRunner - Modding read more

Thanks for posting this info @rufus.
I installed the newest version and had some major issues with my map, I have gone back to the previous version but have had to spend some considerable time repairing the terrain. The auto error log doesn't seem to work either.

posted in MudRunner - Modding read more

I'm having more issues with the newest version than the previous, I have had to make some extensive terrain repairs on my map after installing newer version. The automatic error log doesn't seem to be working either. I have gone back to previous version and will await anther update. sigh

posted in MudRunner - Modding read more

Try deleting your map .STG and then rebuild it. I've had similar issues and this seems to fix the problem for awhile.

posted in MudRunner - Modding read more

Wrangmod is correct, also known as "doving"

posted in MudRunner - Modding read more

I have no issues with STMod and the editor. Currently running the public Beta version.

posted in MudRunner - Modding read more

@spun said in Force19Mods:

@smaronenine Not my model so im not releasing it. Just made it for myself.

This made my heart hurt 8(

posted in MudRunner - Modding read more

@RiskyWisky
I'm not sure what that has to do with you demanding a modder release his work to someone....I'm sorry for the situation you are in but it's no excuse to act like that. Of course that's just MO.


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.