Joined
Last Online
Recent Posts
posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

I made post about this on reddit and there was a few people that were experiencing the same thing so I figured id post it here for visibility just in case NWI can look to fix or advise what may be causing it with our spec / system


Im not sure what change it was or if it was the move to the newer version of UE4 after the Nov 14th update but literally all the time whether i go into the menu by pressing escape or changing player view when spectating but textures are constantly loading and unloading to potato quality.

Video Example - https://streamable.com/m0s0n

Come out of Menu or Change Camera or View
alt text

After 5-10 seconds all the textures then load in.
alt text

This is literally happening all the time not just once or at the start. Its really annoying and frustrating and really ruining the great immersion in the game.

Anyone else having this or know of any workarounds? Iv tried a broad combinations of settings from low to high and in between. Have deleted ini files and have reinstalled the game.

System specs are i7-4790K 4Ghz, 16GB DDR3 PC2400 RAM, GTX 1070 G1 OC, Samsung 850 Evo SSD

posted in Insurgency: Sandstorm Pre-Order Beta - General Feedback read more

@amurka Thanks for letting me know. What is your CPU model? Also if you dont mind would you share your in game settings or whatever configs you have and what frames you are roughly getting? Thanks

posted in Insurgency: Sandstorm Pre-Order Beta - General Feedback read more

@lordsiggi So i did that and wow there is definitely a good difference and you are right it doesnt look too bad. Only major difference iv noticed is that some assets take longer to load at teh start of a map.

But ye iv seen a good increase in FPS and its stabling now at around 85-110 and much smoother with little issues. Shame to resort to that but ill take it for now until release comes around 🙂

posted in Insurgency: Sandstorm Pre-Order Beta - General Feedback read more

@lordsiggi Thanks ill check this out. Im going to go back a to an older NVIDIA 391.01 drivers that someone reccomended and then try this trick. Will report back thanks.

posted in Insurgency: Sandstorm Pre-Order Beta - General Feedback read more

@grumf Do you know what other .ini files i would have to delete. I know i did the Gameuser one or something like that.

posted in Insurgency: Sandstorm Pre-Order Beta - General Feedback read more

Interesting. Havent seen as much posts about negative performance since yesterday so wonder what caused it my end. Hopefully some GTX 1070 users or people with similar setup can recommend a good config / settings to go with for some more stable frames.

posted in Insurgency: Sandstorm Pre-Order Beta - General Feedback read more

This last patch has greatly decreased my performance 😞

I havent had much or any major issues outside of the well known random stutter / frame issue early on but overall had been enjoying a solid 90-130 frames with drops down to the 50s at times for poor map optimization or scoping in very early on but that has generally been improved upon patch over patch until yesterdays update.

Before the big patch in early November i had made some changes to my .ini settings that were going around some steam performance threads but deleted my .ini before the Nov 14th patch to reset my settings and try them out via the menu since the update and the game was running fine under these current settings.

Now today im sitting at 65-100 frames with a lot of stutter and what i would consider screen timeout or a long freeze / pause. Im on the latest Nvidia drivers. My system spec and settings are below. Would welcome any input on some optimal settings i should make to favor FPS and fluid performance. As it is i have a 1440p monitor but downgraded the in game resolution in favor of performance / frames. Cheers for any help.

CPU: Intel Core i7-4790K 4.0GHz Quad-Core Processor
Motherboard: Asus MAXIMUS VII HERO ATX LGA1150 Motherboard
Memory: G.Skill Trident X Series 16GB (2 x 8GB) DDR3-2400 Memory
Game Storage: Samsung 840 EVO 250GB 2.5" Solid State Drive
Video Card: GigaByte GeForce GTX 1070 G1 Edition 8GB
Monitor: Perfect Pixel 27" Slim Qnix QX2710 Evolution II LED PLS 2560x1440 QHD Monitor - Overclocked to 110Hz and 2560 x 1440p Resolution

0_1542280256507_20181115110715_1.jpg
1_1542280256508_20181115110739_1.jpg


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.