Recent Posts
posted in MudRunner - Modding read more

I have v1.9.1beta218519 and it works just fine

posted in MudRunner - Modding read more

Either the 4GBP or LAA will enable dev tools but for multiplayer to work i had some people that needed to get a copy of the MudRunner.181119.4GbPatched.exe and paste it into the directory.

posted in MudRunner - Modding read more

For those experiencing the MudRunner4GBPatched.exe not copying to the game directory by selecting the install path within SpinTiresMod you need to manually copy it from C:\Program Files (x86)\SpintiresMod\Install\Win32\Spintires Mudrunner and paste into the directory. Either the 4GBP or LAA will enable dev tools. But for multiplayer to work I had some people that needed to get a copy of the MudRunner.181119.4GbPatched.exe and paste it into the directory.

posted in MudRunner - Modding read more

@forces said in Tires and wheels appear unrealistically blurry with motion blur enabled:

@invalidredneck
it has been always like that, since Spintires added it in tech demo, its not a bug in your game, i rather have that option off because it eats a some gpu process and looks bad + the camera has lag

This much blur only appears on my mods though. You could check it out yourself if you'd like.

posted in MudRunner - Modding read more

0_1556768534243_20190501204109_1.jpg

Any further knowledgeable peeps got any ideas on why this is occurring? Thanks

posted in MudRunner - Modding read more

@8up-local it works in ST for me. I wish it would being as many more features to MudRunner as for ST though