Joined
Last Online
Recent Posts
posted in World War Z - Technical Feedback read more

Hey
Thanks for reporting this and providing the crash log! We are looking into this as we speak. Thank you for your patience in the meantime!

posted in World War Z - Technical Feedback read more

Hey there, are you still having this issue? Please make sure your internet connection is stable and your firewall isn't blocking the game.

posted in World War Z - Technical Feedback read more

Hey @Ldm01

Thanks for reporting this! Could you please provide the crash log? We are looking into this issue as we speak. Thanks for your patience in the meantime!

posted in World War Z - Technical Feedback read more

Hey @iFleeqzHD
Thanks for reporting this and providing the crash dump. We are looking into this as we speak. Thanks for your patience in the meantime! For a potential temporary workaround, you can try to downgrade your nvidia drivers to 391.35. We've had reports this solves the issue.

posted in World War Z - Technical Feedback read more

Hey everyone! We have possible temporary workaround for this issue. Could you please try to downgrade your nvidia drivers to 391.35?

Please let us know if this works, thanks!

posted in World War Z - Technical Feedback read more

@iiehctlm Please send us your crash log. We are investigating the issue as we speak. Thanks for your patience in the meantime!

posted in World War Z - Technical Feedback read more

Hey there,

Sorry to hear about that. We're aware of this issue and are investigating it. Could you please upload your crash log again here? It would help us out a bunch. Thanks for your patience!

posted in World War Z - General Discussion read more

Hey Carpenter, would you be able to send us your crash log manually here on the forums please? The screenshot you sent indicates the path where the file should be.

posted in World War Z - Technical Feedback read more

Hey @missmia
Is the lobo weapon pack still locked for you?

posted in World War Z - Technical Feedback read more

Hey there Purepal! Were you playing before the official launch? If so, this happened because these early keys were set to a different server, which had to be reset for the launch.


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.