Posts made by Kingpinn
posted in MudRunner - General Discussion read more

Probably his own that he has 'borrowed' from someone else and added a ton of garish saturation in photoshop. This guy essembles mods by other people and then uploads them as his own with no credits to the op. He used to be quite prevelent for Spintires on steam but the mods kept getting taken down as they were reported by people, I would imagine the original mod makers or fans of said mods. Some of them are still there, but most are gone. You can probably find stuff he's done on STmods.ru. If you check his channel you'll see what else hes been up to.

posted in MudRunner - Modding read more

OBJ (or .OBJ) is essentially a format that allows people to share models between 3D modelling platforms, as project files generally are not compatible between software i.e. Blender project files cannot be natively opened the 3D Max and visa versa.

What I was referring to was a way to edit the actual 3D model of the trailer if you needed to, if you only needed to edit the xml file that accompanies the .x file to add the trailer cables, then you will not need to edit the model itself, thus the OBJ side of things can be ignored.

The file that has been created (in your previous message) is an encrypted file. I generally tend not to do this with my mods as there is no point, this is because I can later change the mod's mesh without having to mess about encrypt the file every time.

posted in MudRunner - Modding read more

This has to be added to the mesh when creating the model. From what I understand of the situation, trailer cables cannot be retro fitted without editing the original model.

You can edit the files you have linked. You will need to convert the .x file to an OBJ, then download Blender and import the new obj file. There is a website called online mesh converter which will allow you to convert the .x file to the obj file

You will need to re-set the model up to work in the game i.e. set CDT's if they aren't present etc.

Forces has made some excellent videos on how to set a model up MR..

here's a link to some usefull information:
https://forums.focus-home.com/topic/37011/mud-runner-mod-making-101-useful-links-and-guides

posted in MudRunner - General Discussion read more

I believe the texture has an alpha layer which can be blocked out to leave a transparent texture around the edge. I actually copied the one I did for ST back in the day which worked without any issues. If any one wants the edited file I can post a link?

I agree with @deathcoreboy1 , there should be a row of dense forest that is impossible to pass. The only possible problem with that solution is when a river or body of water is at the edge of the map, but I guess there could be a work around for that too.

posted in MudRunner - General Discussion read more

@alpscruiser awesome dude! that trailer is pretty cool!

posted in MudRunner read more

@unster It's neither unnecessarily complicated or taxing on the computer if used correctly and can improve the games graphics and performance beyond what MR is currently capable of.

When I first found out about it, I was also skeptical and didn't think it was worth setting up, but gave it a go anyways and have now been using ReShade/SweetFX for about 4 or 5 years on almost every game I own.

posted in MudRunner - General Discussion read more

@alpscruiser said in Moments in the Mud:

Attachting the Trailer

What mod is this? The trailer looks awesome!

posted in MudRunner - General Discussion read more

@sodoma Map looks amazing sir! Got some great immersive environments there!

posted in MudRunner read more

@unster said in Community Update 13/03/19:

My solution is to switch the color settings on my monitor when playing a russian map.

and @Jayson

The best work around I have found is to use ReShade and set up 2 different tone map or colour presets for the russian and american wild maps respectively. Its really easy to set up and switch presets. If you dig deep into what other shaders are available it can really change the way the game feels and looks. If you add all of the shaders to ReShade, the game will take a while to start, so the best way to avoid this is to just have the shaders you use in the shaders folder, thus reducing startup times.

The shaders I use are Tone Map, Vibrance and HDR, which are all have very low if not fractional impacts on performace. Another one I would recommend is DeBand, which works really well, but is a resource spunge so only worth using if you have a bit of a beast of a comp.

posted in MudRunner - Modding read more

In the trucks XML file, you will need to locate the following line of code:

                    <Cockpit
			_template="Default"
			ControlsDiffuse="g(69; 66; 55)"
			ControlsPos="(0.425; 1.16; 0.42)"
			ViewPos="(-0.215; 1.964; 0.45)"
			WindshieldDiffuseTexture="xxxx"
		     />

The 'ControlsPos' line dictates where the dashboard is. If you check the truck template XML in the "_templates" folder contained in the Media.zip archive in the Mudrunner root directory, there may be a size line of code you can use to change the size of the dash board. It is possible, but I haven't needed to check my self so aren't 100% sure.

posted in MudRunner - Modding read more

@chris-nelson You could try the “SizeMultiAtDay=” code for controlling the size lighting flares on the models. I use it for trucks and it appears to work as expected and I have noticed that this line is present in model XML's.

I don't know if this is what you were looking for, I didn't notice it being mentioned so probably worth a try anyway.

Purely Speculative - The CreateSuperLight="true" line could be to do with when you drive under the light source at night and it darkens everything outside of the light. I'm not able to test this theory, but thats the first thing that came to mind.

posted in MudRunner - Modding read more

I'm not sure if I understand your issue, but I think this might help; If the light flares move independently from the truck, the 'Parent Frame' of the flare is not set correctly.

I have found in the past that even when the parent frame is correct the flares don't always behave how they are supposed to, which normally suggests an issue with the model and how it was set up initially for the game.

posted in MudRunner - General Discussion read more

@alpscruiser Yeah, thats what I used to do in old tires ST+ was a game changer. That mudrunner mod that is about doesn work to well on my computer so can't use it for some strange reason. There was quite a few maps that didn't have cloaks for ST, but all the ones for MR all seem to have them, hence this topic.

I've been playin for years and have well over 1500 hours on both games so am well versed in how this game works. I also made a range of custom trucks and cargo so when I said logging, I meant the act of delivering goods in the off road world which is the only thing that really interests me, the exploration part and unlocking the map doesn't.

We all have our own preferences when it comes to gaming, and this is mine.

posted in MudRunner - General Discussion read more

There are a ton of fantastic maps out there, however, I'm really not a fan of cloaks, I kinda just like to load a map and do some logging. Does any one have any suggestions of modded maps with none or virtually no cloaks on them?

posted in MudRunner - Technical Support read more

I appear to be having the same issue again. This time its the March version thats showing.

I've tried the following:

  • Verified game files
  • clearing steams download cache, then verified the game files
  • clearing the games cache in the app data folder

each time it appears to still show the March update version in the main menu.

posted in MudRunner - General Discussion read more

@deadwanderer ah, 🤦♂.. lol I knew I must have been missing something obvious..

posted in MudRunner - General Discussion read more

When I access the advanced menu and use the crane, the 'Restore' option that rests the crane doesn't appear when using a controller. Only when I press 'V' on the keyboard it allows me to reset the crane via that option.

Is this a bug with my version or is there an option I am missing? It's been there from day one, when I started playing mudrunner I thought that the devs had removed that function and it was only when I used the keyboard I realised that it doesn't appear when using a controller. weird.

posted in MudRunner - Modding read more

@dragonb1988 That sounds like another issue altogether. Does that happen after you click the little green dots? Changing the location of the load has no effect on how many logs load so it seems like you may have edited another value not related to the location.

All that needs to be done is to change the loads 'X' location offset in <GameData> tags of the truck. I'm not sure how familiar you are with XML editing for Mudrunner, so apologies if you already know this, the X location is the first in any location tag <X; Y; Z>. Negaitve values move items backwards for 'X'.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.