Joined
Last Online
Recent Posts
posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

When there are sandbags next to a wall, and I attempt to climb over the sandbags, I end up getting stuck between the wall and the sandbags. I've attached screenshots, which include the map coordinates.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

If I go into the Settings and check "Show FPS Counter", it is displayed while playing and seems to work as normal.

If I quit Insurgency: Sandstorm, and restart it, then take a look my Settings, "Show FPS Counter" is still checked. But when I play, the FPS counter is missing.

If I uncheck and recheck the "Show FPS Counter", the FPS counter reappears and works properly. It continues to work, until I quit Insurgency: Sandstorm.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

When a bipod is deployed in prone, it limits my vertical motion up and down. Normally, this is understandable and fine. But it doesn't take the slope of the ground into effect. So, in certain areas of the map, if I'm prone on a slope facing down and deploy my bipod, I am unable to aim my gun downwards enough to shoot anyone running up the slope in front of me.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

If I set dismemberment in the video settings to "off", it seems to set correctly. But sometime later, I'll come back to my video settings and see that it's been reset back to "on". It's difficult to reliably reproduce it. I think I've come across this about 3 different times now.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

To clarify this is what is supposed to happen:

This is what looks like if I've used a little of each of my magazines, and still have a magazine in my gun:

If I single-tap the supply box, it replaces my partly used magazines, except for the one in my gun. This is the expected behaviour:

It should do the same thing if I don't have a magazine in my gun.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

The issue happens when I have no magazine in my gun. When that happens, I am unable to pick up any new magazines from the supply boxes.

This is what it looks like:

When I am in this state, I am unable to replace any of my spent magazines. Single-tapping the use button on a supply box does nothing. If I finish the reload sequence, I am then able to replace my spent magazines.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

As Insurgent Demolitions class, I can only carry 1 IED. As Security Demolitions class, I can carry up to 3 C4. Not sure if this is intentional, but it should probably be made the same for each side.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

If I interrupt my reload sequence by switching weapons, and am left with a gun with no clip loaded, I cannot pick up ammo from a supply box. A single tap of the USE button does nothing. If I finish the reload sequence, then I am able to pickup ammo.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

While the new matchmaking has it's benefits, it's quite annoying to join a match, have quite an enjoyable match with a bunch of other players, then be dumped back into the menu after the match is done. In Insurgency, you would stay on the same server between matches, so if you found a good bunch of players to play with, you could hang out for a while. Having a similar default would be nice in Insurgency: Sandstorm. Even if it meant just automatically matchmaking together as a group after the match is done.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

I can save a preset in the loadout screen, but once it's saved I can't change it. Ideally, I should be able to rename, change, and delete the loadout. Ideally, I should just be able to delete an old loadout.


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.