Posts made by Niska
posted in Insurgency - Technical Feedback read more

For me too and I sent my logs during beta.

posted in Insurgency - Technical Feedback read more

If you found a good server and cool guys to play with and don't remember the name of the server, you will never find back there. This should be basic stuff for server browser.

posted in Insurgency - Technical Feedback read more

I noticed this too. Bots can spawn inside ceiling and kill all players without been seen very well.

posted in Insurgency - General Discussion read more

I have had this same problem from beta 2. Something went wrong after beta 1 on server side. I'm playing EU servers too.

posted in Insurgency - Technical Feedback read more

You can play on dedicated servers without any lost connection issues. You don't get any EXP, it sucks but at least you can play.

posted in Insurgency - General Discussion read more

I have the same problem. You can play on dedicated servers without lost connection problems, but you don't get any experience points.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

Yes, for me and many others.
Match may start with full team and soon there is no one there anymore.

Someone infront of me disconnects and this happens all the time:
https://clips.twitch.tv/ColorfulShyLadiesSoonerLater

This is when it's happening to me:
https://clips.twitch.tv/AnimatedVictoriousRavenPanicVis

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

Try custom servers, I don't get lost connection there. This is a serious problem and they will see it at free beta when more people try the game. In my area there are many with this problem and the devs are not going to fix it until there are more reporting about this.
If some big streamer is going to get lost connections while sreaming, that would probably make them look in to this.

Edit: build number CL72914.
The lost connection problems started when beta 2 came.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

This probably explains my "lost connection to the server" problem. In beta 1 I never disconnected from the game, after beta 2 I disconnected from every matchmaking server at random point.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

There is something wrong with Sandstorm servers (atleast for some of us), because I'll never disconnected from dedicated servers but over 50 times per day from normal servers.
I have a video about this and it shows another players disconnecting as well.

The servers did not freeze, there is nothing unstable in my network and my SSD is not slow at all, I'm always the first one in the game.

posted in Insurgency: Sandstorm Pre-Order Beta - General Feedback read more

Yes, the point is I don't want it to "cycle automatically". I want to do it myself.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

Same here, but I can usually play random time before disconnect. Rarely I can play map from start to finish, that feels better than first girlfriend.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

Same here (but no crashes). There is no solution, but if more people post with this problem, maybe devs will look into it.

posted in Insurgency: Sandstorm Pre-Order Beta - General Feedback read more

I want to push left mouse button to fire, then press left mouse button again to cycle next round in the chamber. I don't want to hold it down, I want to feel like I'm reloading.

posted in Insurgency: Sandstorm Pre-Order Beta - General Feedback read more

Option to reload your guns when you want would be a nice addition, thank you.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

I have the same problem but I don't have norton. I think it's anticheat too, another game had this problem too and it was caused by anticheat. When they found the error and fixed it, there were no more disconnections.

posted in Insurgency: Sandstorm Pre-Order Beta - Technical Feedback read more

@arc I don't think it's our network problem. This occurs only in coop, if it's our end, this should happen also in versus.
Pretty much all coop games will end when all player have been disconnected one by one. They are not leaving because they disappear when running to objectives.
This problem came in some patch after second beta. You should investigate this.

Another game just had this problem and it was a typo in code that was very hard to find and took a lot of time.

Edit. Today I'm getting lost connection from versus too.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.