Location
Pennsylvania
Age
39
Joined
Last Online
About me

Hello, my name is Jacob but most know me by PicSoul. I mostly play simulation type games but still enjoy the occasional side-scroller from time to time. I also love any game that involves driving. I'm a moderator for Expansive Worlds and play A LOT of theHunter Call of The Wild and sometimes still play theHunter Classic as well. You can usually find me hanging out on Steam in the forums unless I'm gaming. :-P

Recent Posts
posted in MudRunner - Modding read more

@rufus

You are correct, changing the seed does not seem to work within the editor anymore.

posted in MudRunner - Modding read more

As others have said, seed is just another way to say random basically. Sometimes when placing a distribution I'll just change the seed if the original placement bothers me for whatever reason.

When using the scale option, the randomize option is pretty handy to keep things well... random. I often use scale along with randomizing on rocks to create a large variety of sizes.

posted in MudRunner - Modding read more

Well, I don't know what changed but using the same process I've tried before I was finally able to recover my long lost map. Now I just need to add some things back in that it could not recover. 😁

posted in MudRunner - Modding read more

My issue happened just before the workshop was available. 😥

posted in MudRunner - Modding read more

No solution that I know of. Had a similar issue (accidentally deleted the .XML) and never found a solution. At least your map was on the workshop though. Mine is gone completely and forever since I never got the chance to release it.

posted in MudRunner - Modding read more

As far as I know, it's the same as the AUT (Autumn) mutator in that it only changes the color palette. Right?

posted in MudRunner - Modding read more

@8up-local

Yeah reinstalled and started fresh. Just need to wait for my friend to play to test it again. Thanks for the info.

posted in MudRunner - Modding read more

Quick question about the mod and using it in multiplayer. It seems to work OK in singleplayer and in the editor but while playing with a friend last night in MP who doesn't have it installed, it only popped up for me when he would alt-tab in and out of the game.

So, my questions are:

Is this normal, and would him installing it solve this issue for me? I assume so but was curious.

Is there a setting (file check?) or something I can modify to allow it to work for me even if he doesn't have the mod installed?

Thanks for any info. 🙂

posted in MudRunner - Modding read more

Looks like it's coming along nicely. 🙂


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.