Website
Location
Portugal
Age
40
Joined
Last Online
Recent Posts
posted in MudRunner - Modding read more

I have installed this new version of Stmod 1.8.1 (5/12/2018) with the editor latest beta version, and it works great with no problems at all.
With the previous version, the 1.8.1 Beta 5 I had that same error, it immediately crashes upon trying to load a map on the editor!!

posted in MudRunner - Modding read more

Thanks a lot for the quick replies!!
@Fatboy I made what you said, I delete the .STG file and rebuild it again, and for now it seems to fix the crash problem, thanks for the tip!! 😉

@Mexican_420 Yes, I am using custom models / objects, but the map always work fine until I used some 4k terrain textures / overlays.
Before that, I never had crashes / problems.
Smar19 tested my map and on is computer the map as no problems, but on mine always crashed on the same spot, but right now I got it fixed, with the tip of Fatboy.

Thanks guys!!

Map will be realeased soon on the Workshop!!

Stay tuned & keep crawl!!

posted in MudRunner - Modding read more

Hi there @Forces nice to see you back here in the forums and giving us some news / updates!! 😉
Hope you get your internet problem fixed soon,.....
Don´t forget my model man, can´t wait to get my hands on it,....... 😞
If you like, you can post here the progress of my mod, no problem at all about that!! 😉
Take care,.....keep Rock & Crawl!!! 😉

posted in MudRunner - Modding read more

@Mexican_420
@Iyagovos
Thanks a lot for the quick replies!! 😉
This begun with my new map I am building, other than that I use the steam workshop mods.
I have changed some things on my map, like custom terrains and overlays, and I believe the error begun with this changes, before this the error never append, maybe my map is causing this?? 😞
But sometimes with other maps / mods I get the same error but with different address codes,....I don´t know what to do!!! 😞
Any advise / suggestion to fix it??
Thanks in advance

PS - I get the error always on the same place of the map, when I reach that area map, Mudrunner crash,.....

posted in MudRunner - Modding read more

HI there, just need some help, and just to know if everyone else as getting this error on Mudrunner??
This error as begun about a week ago, and now erytime I play I get this error,.....
Is there any fix for it?? Any help?? Suggestions?? What to do??
And everytime this append it creates this error file:

mudrunner_171215_crash_2018_11_26T14_45_3C0.mdmp

And this is the picture of the error:
0_1543244158552_Mudrunner ERROR.jpg

posted in MudRunner - General Discussion read more

Thank you @rufus !! For you too man,....I am from Portugal!!!

posted in MudRunner - General Discussion read more

Some flex with Spun M1008 Tank
alt text

posted in MudRunner - Modding read more

@Fatboy awesome!! Great looking map,.... 😉


Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.