Posts made by rufus
posted in MudRunner - Modding read more

forces< I'd just like to add to all the well deserved affirmations. That with all of the turmoil and conflict in your country, (which as an American I have no idea what it must be like to wake up everyday to any of that). You are still able to keep your head above water.
__In the process you have become a Primere Modder, always pushing for more out of the game. All the while, retaining your willingness to share your work, taking on the role of Community Moderator, and offer a hand to anyone who asks. and Just being nice guy.
__ Thank You for all you do for the community. _Rufus

posted in MudRunner - Technical Support read more

@tattoo __Thank You very much. Your info has filled in a lot of holes in my Editor theories. I am going to mess around with all this. I appreciate the time you took for me . _RuFuS

posted in MudRunner - Technical Support read more

hi tattoo, i'm using the beta ver, that's offered in the steam properties. and i don't have any issues expect for one's that i create for myself. (i think)
_if you have any advice i would gratefully take advantage of it.. sorry to answer your question with a few more questions.
_i like to use a variety of models in my maps. however, i always screw something up.
once i add new mods,
_ i get a boatload of those occlusion errors,(Not sure what they represent).
i've also seen a little bit about clearing the 'cache folders'. Which cache folders are being deleted? the in the game folder? or the caches in the appdata folder?
_ _if i add any model except for one's that have the folders, class-mesh-texture. -- it's a 50/50 if they will work or give the 'broken-missing'. if there are _m, _t folders.
_it gets so 'effin frustrating, that i've tossed out every map i've made, because i cannot get a grasp on the adding models process. _Rufus

posted in MudRunner - Modding read more

don't want to jump the gun, but i lost the STMod settings tab, and the menu is not in game either??

posted in MudRunner - Modding read more

@forces: thanks forces, BTW Really liking the new trailer!

posted in MudRunner - Modding read more

newest version.. SpinTiresMod.exe version 1.9.0 beta3 for Spintires: MudRunner (v19.11.18)
https://stmods.ru/spintires_mudrunner/materials_for_game/spintiresmod_exe_by_alexnez_for_mudrunner/
RUFUS
PS what does this mean.. the reshade option
0_1551886063770_reshade.JPG

posted in MudRunner - Modding read more

@forces I don't recommend this, but it has worked for me in the past. 'Smash it with a coffee cup or whatever solid object you have on your desk'..... 😨 However I ain't to bright at times, lol.
I hope it gets fixed asap for you!!
_RUFUS

posted in MudRunner - Modding read more

@picsoul i wasn't sure either.
*Feuling:
any 3 cylinder Harley Davidson motorcycle
0_1551368690360_0a4f2c57-716d-480d-8948-3183afd269fa-image.png
0_1551368849698_b3bcac27-bccd-4594-a039-95924bda7f7b-image.png

posted in MudRunner - Modding read more

@tattoo thank you Tattoo for sharing!!

posted in MudRunner - Modding read more

@wrangmog: agreed
@bigboyzback: if you look at the proving ground dev menu and the STMod, they do the same exact things, less the "cheats", so I would assume that it wouldn't be much effort to offer those features, in the game. actually they are already in the game, just sequestered to the proving ground map.
_I would like to hear the Devs Thoughts and Reasons for not offering it. I know, there's a better chance of Dodge making worthy truck, Before we hear from Them. didn't mean to say that out loud😺

posted in MudRunner - Modding read more

@forces i've been crawling' around in the 47, and it is a very nice build. very surefooted, power /gearing spot on. and she looks good doing it... Rufus

posted in MudRunner - Modding read more

@chris-nelson- thanks for jumping in Fuzball, i agree that with the recent changes in the Editor, things are not the same, and they are changing a little bit w/ each update. but that doesn't take away from the awesomeness of your work!😺

_ this has been a question for me, The Terrain BRUSH. is there any way to adjust the fade-blend amount? I find a sharper/softer edge would be great, at times.
_Rufus

posted in MudRunner - Modding read more

@picsoul the 'seed' thing, For me it does not allow that value to be changed. I attempted to on several different distributions. hoping you could offer a little advice, on how you got it to accept a value change??? ANY HELP WITH THIS IS APPRECIATED,

from 'Fuzzball's Editor Guide' (not suggesting that the info is wrong, at all. it just doesn't work for me)
https://steamcommunity.com/sharedfiles/filedetails/?id=1583079240
"Plants are distributed randomly up to the mapped density. (There's no reason to use the Randomize checkbox for density because it will just decrease the average density.) Since the random distribution is not drawn and is therefore out of your control, the editor seeds the random function with a fixed value which you can control. This value is kept in the Seed property."
_ I'm fairly familiar with the workings with the editor, and I have not seen/found the 'Seed' property anywhere expect in the, Scene side menu drop down in a map.
0_1550676266299_Scene menu.JPG

posted in MudRunner - Modding read more

@RoughRider : i agree it is really tough to get back to 'standard size' w/ the scale option.
_some other things i do
_I use the common/brushes xml to make more across the board changes in scale and the density of items in a dist. (i use it a lot actually) .
_I find for ex: 'ferns' 'canes' 'mud chunks' etc, etc. to be a little heavy overall (amount of) for my liking, and turn down (or up) the 'plants per block' for the asset. i usually change the placement of the street lamps so they are not so far from the overlay (road), and the distance between poles. looks more real to me.
_and so on..

posted in MudRunner - Modding read more

@forces what a super clean build! The interior goes without saying. I really like this one Forces! 👍

posted in MudRunner - Modding read more

thanks Mex! it doesn't say this but do I have to load all outside Mods into the (classes, texture, mesh) folders? Manually?

posted in MudRunner - Modding read more

i have been making maps for over a year now. i haven't put any up yet, because i just can't figure out how to package up the map(s), using outside models..
EX. when i see a nice model pack, i DL it, and add it to the editor Media folder, in the proper sub-folders. Okay, they show up in the Model dropdown in the Editor, and i can place them in the map, with no problems.
However, once i publish it it shows up in all the right places, (if i Do Not use any outside models) it will open and play as expected.
As soon as i add any other models to the map, i get " the missing or broken error". if i go back and delete all the outside models it will play just fine.. [it even gives the missing broken error in the proving ground]..
I've read just about every tut on saving your maps, and I'm just not getting something..
i have been reluctant to ask about this, it being what appears to be such a basic and simple part of mapping.
So i come to everyone asking for help, with packing my maps properly..
thank you in advance _RUFUS

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.