Quick "Unofficial" Fix For Blurry Graphics (As requested by users on Steam Forum).

This is a quick fix for blurry / soft graphics and poor Anti-aliasing.

Please note: The Devs said they will be releasing a hot fix for AA / blurry issues, so it's up to you if you want to try this (I mean, if you can't wait).

Disclaimer: Make sure to backup the config files as instructed below before performing quick fix... If it doesn't work, or, has any significant impact on your game performance, just revert to the backup file (copy them back to the directory listed below) and relaunch game.

How to:

Make sure "in-game" settings are set to the ones below for the following steps to work correctly.

(1). Turn Off AA completely in the game settings.

(2). Set to Full-screen

(3). Set resolution to 1920x1080

(4). Set Super sampling to off, or 1.25 if your machine can run it smoothly.

(5). Set Post Processing Quality to "Very High".

All other in game settings can be set to your liking....

Click "Apply" and Exit the Game

(1). Open Windows File Explorer.

(2). Go to

"C:\Users\ Your User Name \AppData\Local\Insurgency\Saved\Config\WindowsClient

(3). Create new folder named "Config-Backup" (minus the quotes).

(4). Copy all of the ini files to the "Config-Backup".

(5). Now select the Engine.ini file and open it with notepad / wordpad

(6). Copy and paste the text below under the stuff you see in the Engine.ini (add a space between them and the pasted text).

[/script/engine.renderersettings]
r.BloomQuality=0
r.Color.Mid=0.45
r.PostProcessAAQuality=5
r.Tonemapper.Sharpen=1.8
r.DepthOfField.FarBlur=0
r.HLOD.DistanceOverride=20000

(7). Save.

(8). Close Windows File Explorer and relaunch game.

Notes: If you find that the image is too sharp, you can lower the "r.Tonemapper.Sharpen=" to 1.5 (or somewhere in between). Anything higher than 2 is a little too sharp for my tastes, but set it to your liking.

last edited by Meatsac

Update:

If you can't find the directory in the post above within Windows File Manager, your Windows File Explorer view options are not set up to see hidden directories or files....

(1). Open Windows File Explorer.

(2). Go to "Options".

(3). Select the "View" Tab.

(4).Check the little circle "Show Hidden Files, Folders, and Drives".

(3). Also un-check the box "Hide extensions for known file types".

(5). Click "Apply", then OK.

Now you should be able to see the Folder and files (The default Windows settings hide them).

last edited by Meatsac

thanks meatsac this worked far better than the whole update did as it broke more than it fixed. i was using the previous aliasing tweak in the ini but that no longer worked after this update

last edited by b4ndo

I can vouch for this tweak! Its supurb and not only is the best AA settings but also increases performance for me and lowers the fixed LOD values.

Great job guy!! People NEED to test this, especially if you used to use a MSAA setting tye engine.ini before (which now does not work)

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.