Video settings

Hey guys, I need some advice on how to set my graphics settings to eliminate framedrops and stuttering that appear whether I play on low or high. I tried everything I found on the internet but still the stuttering is present especially when I zoom in or encounter an enemy and shooting begins. Whether I play on low or high I have stable 60fps until framedrops appear and casues it to drop down to 10 - 15fps. Is the game just too HW demanding or my system too low? Thanks

i5-7300HQ 2.50 - 3.50 GHz
8 GB DDR4 @ 2.4 GHz (will upgrade up to 16gb soon)
GTX 1050ti 4GB VRAM
SSD

First off delete your cfg file in appdata

Once that is done choose AUTO in Vid settings

I then go up one level on whatever was chosen on Texture Quality & Effects Quality

Remove the usual FPS eaters in Shadows, Motion Blur etc etc

Trial game after changing one setting at a time till you are happy

I also limit my FPS to 60 because I have a 60hz monitor

I actually get much more than 60 with a similar system to you but I would rather have constant FPS 🙂

I tried that mate and unfortunately, it didn't help. The stuttering is still present even when and I set everything low or off although it's not frequent. I guess I'll just have to wait till the game gets some performance patches or even worse, till I'll be able to afford more powerful system. For now, it's next to unplayable for me. Thanks for your answer

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.