Query about a model issue I am having.

I have made a ball, which rolls fine. As soon at it gets to a certain distance it will come to a complete stop even on an empty map. I have changed the size in 3DS Max and replaced the .X but the issue is still the same.

I am using the short log a xml code for the rolling if that's any of the issues? I had one made a little while back when I made a ball and skittles and me and shuffy had that rolling fine.. What am I doing wrong here? I can provide screenshots of the code if needed. Or a video if that would help more. Tested on the 64 bit version of the editor and no SpintiresMod.

Here's a gif

https://media.giphy.com/media/1AgCSfA2EP45O6zp7q/giphy.gif

last edited by Digital X

I think this is a limitation of the physics engine. I tried to add a truck laying on its side to one of my maps but it stays rigid until a player gets close enough to trigger the physics, then it falls into place. Would be great if we could set a flag on an object to always be active instead of only if there is a player nearby. Or at least increase the distance in which an object becomes active.

Unless this is somehow possible now and I just haven't discovered it yet? In that case, it would solve both our issues. 🙂

I had it working fine before. I was planning a game of bowling, but that's out the window 😞

It might be possible. The Mudrunner.exe is still on Intel 386 though, only the Editor is proper AMD64.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.