i need some help, please (SOLVED)

i just hit 600 hours on the editor.. I STILL CANNOT TEST/PLAY ANY OF THE MULTITUDES OF MAPS I'VE MADE..
__honestly guys,, i have only been able to test/play the maps i make for less than 12 hours Total out of the 600 hours I mentioned.. would someone 🙏 PLEASE🙏 take my current map and see what the flux I've been doing wrong since November? is that even possible?
__ i'm making decent maps now. (had enough practice), but i can never test/play the damn things.
__ I'm ready to toss it in.
-- I have tried every option and advice given from the community, the guides, the tutorials, the internet, I brought my higher power in on this, and I can't shake 'the missing/broken file' error ..
__ Thank You in advance , RUFUS

last edited by rufus

@rufus
@MudHappy
I hope you guys can get something figured out, I'd love to see some of the maps @rufus has come up with! 🙂

Rufus, I have the same problem. I've watched and read all sorts of how to but just can't figure it out...its quite discouraging that Focus didn't make it easier for the "not tech enough" modders to showcase their shit, unless done outside of the workshop which really doesn't get it to the masses.

Yes a new how-to should be done. Properly explaining where files go for special item's and so on, and uploading map properly is much needed for all.

thanks guy's !! my map is just on my PC. i have tried to publish it and i always get 'missing or broken'..
I've deleted all the maps as i go along, I get so pissed off that I can not even test them. I've had one work with the new editor 'mod folder' process. and opened it like 3 or 4 times. then poof, jack shit.(it was Awesome to be able to use My map) it was a WIP so it was only 1/4 way done. also ALL my maps get to that point, 1/4 way and they just Need to be run to make sure it is not a shit map.
___ not sure if any one can DL it and see what's up or use one of the programs that let you go on my PC from your house? and rummage thru my whole ST/MR operation and see if i am any way close to doing this properly.. please let me know if this is possible - Rufus
__PS, if i can make a donation to someone's mod fund, or anything. i'm offering. i don't have a lot, and someone's efforts should not go uncompensated , this is that important to me. Rufus

last edited by rufus

@rufus
Add me on Steam, bud...
"|THC| Mexican" or "Mexican_420" should work. No promises I can get to it right away, but hopefully sometime this week we can arrange something if somebody like @MudHappy doesn't beat me to it... 🙂

@mexican_420 ok, ty R.

@rufus, Where's the map files, Rufus? I'll take a look at them if you're still having problems. Do you use any custom map objects? Do you have the newest version of the game and editor installed?

hi tattoo,
👍 mexican420👍 took some time yesterday and walked me thru , what turned out to be a file management issue .
_turns out i was not populating the Mesh -Texture -Model folders , in the Mods folder with Custom models/assets.
_ works great! have been able to get on to my map!!!! Mexican_420 you have all my gratitude, thank you.

Maybe one of you fine gentlemen would be interested in helping me one day. I can't for the life of me get my map to work in the workshop.

@rufus, Cool. Glad Mexican was able to get it going for ya. I wasn't sure what it would've been until last night when my text map, that had no problems before started getting that error message and it was caused by bad code in a model. So I thought that may have been your problem.

@fatboy, Are you using custom models too?

last edited by Tattoo

Title now say Solved.. So what solved it?

@rufus said in i need some help, please (SOLVED):

_turns out i was not populating the Mesh -Texture -Model folders , in the Mods folder with Custom models/assets.
_ works great! have been able to get on to my map!!!! Mexican_420 you have all my gratitude, thank you.

@joridiculous

@tattoo yes I am using custom models, some of Nix's logs and Spun/WM rocks, and one custom overlay from Voto. When I publish it to the workshop I am getting "out of date" warnings but also a "reloaded out of date" texts. The only thing I see that may or may not be an issue is with Nix's log with "start and end" warnings, I've always seen them in the editor when I load the map but have never had any issues using them and they work in the original release. Clearly I'm doing something wrong, I just can't figure it out. I was going to maybe try and swap out the old log model with Nix's more current one but don't want to if that's not my problem.
Any help would be greatly appreciated.

last edited by Fatboy

@fatboy, Well, nix uses the models in his maps so that shouldn't be the problem then even tho you're getting errors. You can try the NP++ plugins and use Format XML and that should find the errors in the model.xml. Are you putting the models into the -mods folder of the map?

This is what my map current directory looks like.
0_1526149814228_Untitled11.jpg

This is the output when uploading the map.
0_1526149845755_Untitled123.png

Not sure if any of that is helpful or not.

@fatboy, Have you been able to publish a map without any custom models? I would try that if not and see if it's the models giving you problems. I dunno what .xml's they are using but I noticed when I checked out one of WM's maps that most of the models had errors in the .xml's so that could be your problem.

@tattoo ya no problems publishing without custom models. The workshop map also works if I keep my Media folder in my mudrunner directory but if I remove it the map becomes broken, so I'm pretty certain it's got something to do with the models I'm using. Maybe I'll just say fuckit and leave this map out of the workshop.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.