SpinTiresMod How To Install and Discussion

@pix3lmonkey
for some reason i have the 19/11/18 version, not the last patch. did try to reinstall, didn't work. and with STM 1.18.2 i get 18/10/18 version.

@pix3lmonkey Did precisely that with no luck, when someone finds out how to get STM to run correctly on game version 19/11/18, lmk!!

yea its weird. i've got it working on one machine but not the other. Welcome to mudrunner modding i guess. 🙂

Shouldn't have opened my mouth, now having serious issues, my map terrain changed somehow so i went into the editor today and things are all sorts of messed up. it all looks good until i use the geometry tool, then the entire map blows up into this big Ol mess. i managed to get the garage area repaired but theres more to repair and near impossible to do with the way things are now. I also noticed that when ingame if i open my map the trucks hover well above the map....not sure whats going on hopefully a fixed version soon.

if you are using more than 64 units for your height, your trucks and water depth indicators will always float. Its just a visual issue with the modloader and the game itself.

PiX3LMonkey you think what you are doing with the 4gb patch is working just because it is rolling you back to an old version of the game when u do that. look at the game main menu when you do that it will read 18/10/18, that is the old version of mudrunner.

Thats the problem, i didn't use more than 64 but the editor is acting like i did.

same screen shot active/inactive geometry tool.
i can also zoom in past the terrain and it looks normal under it but when i try and use the terrain tool it affects the larger distorted part of the map.
Edit: I just uninstalled STMod and opened the editor and still the same problem.
1_1546396767786_Untitled1.jpg 0_1546396767786_Untitled.jpg

last edited by Fatboy

Well the game works when it's rolled back to with STM version 18/10/18 when gaming Singleplayer. But it have been some trouble when playing multiplayer, getting a corrupted file message because of the extra file to put the mods from other places than the Steam Workshop, or can't join because of the older patch version.
So its best to wait for a updated STM version that works with the last patch update.

last edited by dragonb1988

My friends and I launch the MudRunner4GBPatched.exe from desktop shortcut with STM v1.8.1b and multiplayer works just fine.

This post is deleted!

So 1.8.1 Beta is more stable and full working with the last update patch? And 1.8.2 isn't? How can that be?
What are im missing.
But a little bit funny, is that there was told that it wouldn't be any more patch or anything to the Spintires Mudrunner. And still, there it is a new patch.
What will happen next?

yea my editor just crapped the bed tonight. 😞

still hoping for an update 😓

ok. not sure if this will work for everyone or not, but the old fix a couple versions ago was to change the editor version FROM the regular one TO the beta version... Tonight, just for giggles, I switched from the beta TO the regular one and now my editor is back to working. Again, not sure if this is a fluke but its working for me now.. 1.8.2

the button in settings is not there and idk why can someone help

@benthere135 said in How to install SpinTiresMod (Mudrunner Plus) Enable Dev Tools on ANY map **SpinTiresMod Discussion**:

the button in settings is not there and idk why can someone help

Download the MudRunner4GBPatched.exe, extract the .rar and copy the aplication to the game directory folder.

last edited by A Slice Of Pizza

@pix3lmonkey worked for me too. i'd rather have the editor support if made to choose _Rufus

Does anyone know what version works as of now? I can't seem to get any version work on this current MR build.